p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre confirmé
    Inscrit en
    juin 2010
    Messages
    282
    Détails du profil
    Informations forums :
    Inscription : juin 2010
    Messages : 282
    Points : 228
    Points
    228

    Par défaut Problème avec MEF et ImportMany

    Bonjour,

    J'utilise régulièrement MEF dans mes applications depuis quelques temps j'avais remarqué un bug étrange sur une application ou l'utilisation de ImportMany charge deux fois les addIns.

    Je voudrais savoir si quelqu'un a déjà eu le problème ?

    Aujoud'hui même je vois le même étrange problème surgir sur une application perso . Je me demande si ce n'est pas un souci provenant d'une mise à jour du framework.

    Je me suis renseigné sur le net il semble que le projet MefContrib ait eu le même souci sauf que je n'utilise pas cette lib mais simplement System.ComponentModel.Composition.

    Cordialement

    Merci de vos retours.

  2. #2
    Invité de passage
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    septembre 2012
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Madagascar

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2012
    Messages : 2
    Points : 3
    Points
    3

    Par défaut

    Citation Envoyé par redcurve Voir le message
    Je voudrais savoir si quelqu'un a déjà eu le problème ?
    Non

Discussions similaires

  1. MEF - Silverlight - Jounce - Problème avec l'import (je pense)
    Par RichardW2C dans le forum Silverlight
    Réponses: 2
    Dernier message: 02/03/2012, 11h13
  2. VC++ Direct3D8, problème avec LPD3DXFONT et LPD3DTEXTURE8
    Par Magus (Dave) dans le forum DirectX
    Réponses: 3
    Dernier message: 03/08/2002, 11h10
  3. Problème avec le type 'Corba::Any_out'
    Par Steven dans le forum CORBA
    Réponses: 2
    Dernier message: 14/07/2002, 18h48
  4. Problème avec la mémoire virtuelle
    Par Anonymous dans le forum CORBA
    Réponses: 13
    Dernier message: 16/04/2002, 16h10

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo