p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    avril 2010
    Messages
    30
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 30
    Points : 4
    Points
    4

    Par défaut [Vmware] Hote Usb non reconnu sous système virtualisé

    Bonjour,

    Tout d'abord merci de vous intéresser à mon cas, je commence à etre à bout de recherche d’où mon posts sur developpez.

    J'ai installé une version modifié de ubuntu, peu importe cette version, elle fonctionne comme les autres. Pour les curieux, c'est une version orientée sécurité pénétration (les plus connaisseurs seront de quoi je parle) je ne souhaiterai pas donné d'idées à des personnes mal intentionnées...

    Vous le savez certainement, vmware ne récupère pas le matériel hôte, et du coup ne récupère pas la carte wifi, ce que j'ai grandement besoin.
    J'ai donc un dongle wifi que je branche, reconnu sous l'hôte (Windows intégrale), reconnu sur vmware puisque je le vois bien avec son nom, mais lorsque je souhaite le connecté à ma vm, il me dit qu'il est déjà en utilisation et m’envoie balader...
    Qu'à cela ne tienne, j'ai donc déconnecter gentiment sur l'hôte, toujours rien. J'ai été jusqu'à le désactiver dans le gestionnaire de périphériques mais toujours rien.

    J'ai pratiquement essayé toutes les possibilités mais je suis prêt à réessayer pour ceux qui ont une idée...

    Merci d'avance!

  2. #2
    Invité de passage
    Inscrit en
    avril 2010
    Messages
    30
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 30
    Points : 4
    Points
    4

    Par défaut

    Petit up après de nombreuses semaines, toujours le même problème et personne n'a d'idée concrète...

  3. #3
    Invité de passage
    Inscrit en
    avril 2010
    Messages
    30
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 30
    Points : 4
    Points
    4

    Par défaut

    Je reviens à la charge: Il semblerait que quelque chose cloche au niveau de la connexion de la webcam.

    En effet, un collègue m'appris avoir le même problème sur Parrallels (MAC) et qu'une fois la webcam désinstallé, il avait réussi à connecter sa clé wifi.

    Pour ma part, cela ne semble pas résoudre le problème...

    Voila, si quelqu'un s'intéresse à mon cas, peut être une piste sur laquelle chercher...

Discussions similaires

  1. Disque USB non reconnu par Windows 7 dans VMware sur Imac
    Par chatisis dans le forum Mac OS X
    Réponses: 2
    Dernier message: 17/12/2010, 07h50
  2. Clé wifi usb d-link dwl-g122 non reconnue sous mandriva
    Par Poussin75 dans le forum Réseau
    Réponses: 0
    Dernier message: 13/06/2008, 09h05
  3. CSS non reconnues sous Firefox et Netscape
    Par rockingstone dans le forum Mise en page CSS
    Réponses: 11
    Dernier message: 07/04/2006, 21h20
  4. Moniteur non reconnu sous debian
    Par Jean_Benoit dans le forum Matériel
    Réponses: 2
    Dernier message: 11/03/2006, 15h49
  5. Clé USB non reconnue
    Par Paupaul dans le forum Périphériques
    Réponses: 3
    Dernier message: 19/02/2006, 10h45

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo