+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Nouveau Membre du Club
    Étudiant
    Inscrit en
    novembre 2009
    Messages
    114
    Détails du profil
    Informations personnelles :
    Âge : 24

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : novembre 2009
    Messages : 114
    Points : 38
    Points
    38

    Par défaut Erreur au démarage de la VirtualBox

    Bonjour,

    J'ai regardé les autres post mais je n'ai pas trouvé la réponse à mon problème ... Lors du démarrage de ma VirtualBix grande surprise voici le message d'erreur :

    "Runtime error opening 'C:\Users\...\VirtualBox VMs\ubuntu\ubuntu.vbox' for reading: -102 (File not found.).
    D:\tinderbox\win-4.1\src\VBox\Main\src-server\MachineImpl.cpp[707] (Machine::registeredInit).
    Code d'erreur :
    E_FAIL (0x80004005)
    Composant :
    VirtualBox
    Interface :
    IVirtualBox {c28be65f-1a8f-43b4-81f1-eb60cb516e66}

    Je suis sous Seven. Je ne vois pas d'où peu venir le problème sachant que je l'ai redémarré plusieurs fois auparavant sans soucie (avec ou non redémarrage du pc et elle marchait encore hier soir).

    Merci pour votre attention

  2. #2
    Nouveau Membre du Club
    Étudiant
    Inscrit en
    novembre 2009
    Messages
    114
    Détails du profil
    Informations personnelles :
    Âge : 24

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : novembre 2009
    Messages : 114
    Points : 38
    Points
    38

    Par défaut

    J'ai oublié de préciser que je ne veux pas la réinstaller puisque j'allais récupérer un projet dessus .... (à moins que je puisse l'avoir autrement)

  3. #3
    Rédacteur
    Avatar de Viduc
    Homme Profil pro Tristan Fleury
    Technicien maintenance
    Inscrit en
    février 2009
    Messages
    1 343
    Détails du profil
    Informations personnelles :
    Nom : Homme Tristan Fleury
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Service public

    Informations forums :
    Inscription : février 2009
    Messages : 1 343
    Points : 2 495
    Points
    2 495

    Par défaut

    ton install a l'air un peu bizzard... ou sont stockés tes fichiers de conf? ou sont stockés tes disques de tes vms?

    essaie un truc en attendant:

    VBoxManage clonehd <mondisque.vdi ou vhd ou autre> <monnouveaudisque.vdi>

    créé une nouvelle machine avec les mêmes caractéristiques que l'autre (méméoire, carte réseau etc...) en lui donnant le nouveau disque cloner.

    lance ta nouvelle machine

  4. #4
    Nouveau Membre du Club
    Étudiant
    Inscrit en
    novembre 2009
    Messages
    114
    Détails du profil
    Informations personnelles :
    Âge : 24

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : novembre 2009
    Messages : 114
    Points : 38
    Points
    38

    Par défaut

    Bonjour,

    Merci. J'ai réussi hier soir à récupérer ce que je souhaitais en tout simplement partageant le disque entre les deux machines virtuelles (l'ancienne et la nouvelle).

    Merci encore.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •