Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Candidat au titre de Membre du Club
    Inscrit en
    juin 2010
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : juin 2010
    Messages : 52
    Points : 11
    Points
    11

    Par défaut google essaye de traduire mon site qui est pourtant en francais

    Bonjour,

    Je ne comprends pas pourquoi google essaye de traduire mon site qui est pourtant en français. (mon site : www.chocoups.com)

    A mon avis, vu que le thème est en anglais peut etre que le header et en anglais.

    Est ce que quelqu'un sait comment passer mon site en francais ?

    Merci d'avance.

  2. #2
    Membre émérite

    Inscrit en
    juin 2007
    Messages
    683
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 683
    Points : 837
    Points
    837

    Par défaut

    tu as une balise dans le header

    Code :
    <meta name="language" content="en" />
    qu'il faut mettre en fr, surement une config quelque part dans wordPress
    Conception / Dev

  3. #3
    Candidat au titre de Membre du Club
    Inscrit en
    juin 2010
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : juin 2010
    Messages : 52
    Points : 11
    Points
    11

    Par défaut

    Merci ascito pour ta réponse. Je pensais bien que c'était un truc du genre mais j'ai fait tous les options de wordpress mais je ne trouve pas.

    Quelqu'un a une idée ?

  4. #4
    Membre émérite

    Inscrit en
    juin 2007
    Messages
    683
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 683
    Points : 837
    Points
    837

    Par défaut

    dans le wp-config.php ?


    Code :
    define('WPLANG', 'fr_FR');
    Conception / Dev

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •