Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre actif

    Inscrit en
    novembre 2003
    Messages
    168
    Détails du profil
    Informations forums :
    Inscription : novembre 2003
    Messages : 168
    Points : 182
    Points
    182

    Par défaut Mise à niveau de certification Microsoft

    Bonjour,

    J'ai déjà réussi les deux examens de certification suivants pour le framework 3.5:
    Exam 70-562: TS: Microsoft .NET Framework 3.5, ASP.NET Application Development
    Exam 70-536: TS: Microsoft .NET Framework - Application Development Foundation
    Cela équivaut à un MCTS.

    Maintenant j'aimerais obtenir la certification MCPD Web Developer 4 qui englobe les examens suivants:
    70-515: MCTS prerequisite: TS: Web Applications Development with Microsoft .NET Framework 4
    70-513: MCTS prerequisite: TS: Windows Communication Foundation Development with Microsoft .NET Framework 4
    70-516: MCTS prerequisite: TS: Accessing Data with Microsoft .NET Framework 4
    70-519: MCPD requirement: PRO: Designing and Developing Web Applications Using Microsoft .NET Framework 4

    Ma question est la suivante, Est-ce qu'il y a des examens du Framework 4 que je ne suis pas obligé de passer vu les examens du 3.5 que j'ai déjà réussi ?
    J'ai cherché la réponse sur le net, je n'ai rien trouvé, j'aurais pu me trompé.

  2. #2
    Modérateur
    Avatar de h2s84
    Homme Profil pro Holty Samba SOW
    Développeur .NET
    Inscrit en
    mars 2007
    Messages
    2 996
    Détails du profil
    Informations personnelles :
    Nom : Homme Holty Samba SOW
    Âge : 29
    Localisation : Sénégal

    Informations professionnelles :
    Activité : Développeur .NET
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mars 2007
    Messages : 2 996
    Points : 6 514
    Points
    6 514

    Par défaut

    Citation Envoyé par Benzeghiba Voir le message
    Ma question est la suivante, Est-ce qu'il y a des examens du Framework 4 que je ne suis pas obligé de passer vu les examens du 3.5 que j'ai déjà réussi ?
    J'ai cherché la réponse sur le net, je n'ai rien trouvé, j'aurais pu me trompé.
    La mise à niveau ne concerne que les MCPD.
    Si tu as passé un examen sur la version 3.5 alors il faut le repasser sur la version 4.0. Par contre si tu as un MCPD 3.5 il y a un examen de mise à niveau vers un MCPD 4.0.
    Consultant .Net chez SoftFluent
    Découvrir notre produit CodeFluent Entities

    Adhérer à l'association Fier d'être développeur
    Les FAQ sur les technologies .Net voir ici
    Les cours et tutos sur les technologies .Net voir ici
    Les critiques sur les livres parlant des technologies .Net voir ici
    Pensez à la balise [CODE]
    Pensez au tag si votre problème est résolu

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •