p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    janvier 2005
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 3
    Points : 1
    Points
    1

    Par défaut Erreur sur la commande lsusb !

    Je debute avec linux, et quand je tape à la racine 'lsusb'
    mon nas me repond :

    Error, cannot open USBIDS File "${datarootdir}/usb.ids", No such file or directory

    Pouvez-vous m aider à regler ce probleme ?

    la Version LINUX : Linux NASQNAP 2.6.12.6-arm1 armv5tejl

    Merci de votre aide.

  2. #2
    Expert Confirmé Sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    3 302
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 3 302
    Points : 4 602
    Points
    4 602

    Par défaut

    Citation Envoyé par vince912 Voir le message
    Je debute avec linux, et quand je tape à la racine 'lsusb'
    mon nas me repond :

    Error, cannot open USBIDS File "${datarootdir}/usb.ids", No such file or directory

    Pouvez-vous m aider à regler ce probleme ?

    la Version LINUX : Linux NASQNAP 2.6.12.6-arm1 armv5tejl

    Merci de votre aide.
    Et google, ça sert à quoi, google ?

    Quand on débute sous Linux, y a intérêt à savoir l'utiliser, le google (ou un autre), sinon
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  3. #3
    Invité de passage
    Inscrit en
    janvier 2005
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 3
    Points : 1
    Points
    1

    Par défaut

    Merci pour de ta reponce.
    J ai bien rechercher mais a force de chercher on trouve plus rien.
    Et google c est bien mais parler au pro c est encore mieux

    Donc je ne connaissais pas cette fonction :

    update-usbids.sh

    Mais ca n a rien fais de plus j ai eu le meme message !
    Alors j ai fais un find -name lsusb*
    et j ai vu qu'il y en avait un autre dans un autre repertoire !
    donc j ai betement fais un mouve :

    mv ./mnt/HDA_ROOT/rootfs_2_3_6/share/HDA_DATA/.qpkg/Optware/sbin/lsusb ./mnt/ext/usr/sbin/lsusb


    et je ne connais pas vraiment la raison
    mais maintenant ca fonctionne !



    Merci.

  4. #4
    Modérateur
    Avatar de paissad
    Homme Profil pro
    Ingénieur de développement (Java/JEE/Eclipse RCP,EMF & webMethods)
    Inscrit en
    avril 2006
    Messages
    1 026
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 29
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur de développement (Java/JEE/Eclipse RCP,EMF & webMethods)
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2006
    Messages : 1 026
    Points : 2 568
    Points
    2 568

    Par défaut

    Bonjour,
    si cela fonctionne, alors penses à cliquer sur le bouton RESOLU. Merci.
    Cordialement,
    Nous n'héritons pas de la terre de nos parents, nous l'empruntons à nos enfants.
    Modérateur aux rubriques Linux/Unix, Java et au chat d'entraide du site.
    http://blog.paissad.net

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. erreur sur une commande
    Par yuriyan dans le forum MS SQL-Server
    Réponses: 1
    Dernier message: 17/05/2012, 07h20
  2. Récupération des erreurs sur la commande systeme nslookup
    Par loiki dans le forum Programmation et administration système
    Réponses: 1
    Dernier message: 03/05/2011, 11h36
  3. Erreur sur une commande JS
    Par francoisch dans le forum JavaScript
    Réponses: 2
    Dernier message: 25/02/2011, 08h44
  4. erreur sur la commande eroute
    Par irnatene dans le forum Sécurité
    Réponses: 2
    Dernier message: 17/02/2007, 14h12
  5. Gestion des erreurs sur une commande multiple
    Par domiq44 dans le forum Shell et commandes GNU
    Réponses: 5
    Dernier message: 05/10/2006, 15h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo