+ Répondre à la discussion
Affichage des résultats 1 à 13 sur 13
  1. #1
    Nouveau Membre du Club
    Femme Profil pro
    Développeur informatique
    Inscrit en
    février 2012
    Messages
    110
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Transports

    Informations forums :
    Inscription : février 2012
    Messages : 110
    Points : 34
    Points
    34

    Par défaut asus: impossible d'activer le wifi

    Bonjour,
    J'ai un asus N53SV. Suite à pas mal de soucis, j'ai réinstallé windows. Je me suis aperçue que je n'avais plus le wifi et quand je clique sur "résoudre les problèmes" on me dit "branchez un cable ethernet sur cet ordinateur".
    J'essaie donc d'activer le wifi, j'ai installé ATK package après avoir vu la réponse à ce genre de problème sur le support asus, mais si la touche fn marche, elle, très bien, quand je fais fn+f2 pour avoir le wifi, ça ne fonctionne pas (le voyant ne s'allume pas).
    Est ce que quelqu'un a déjà rencontré ce genre de problème?
    Merci!

  2. #2
    Membre Expert Avatar de Guardian
    Inscrit en
    mars 2009
    Messages
    820
    Détails du profil
    Informations forums :
    Inscription : mars 2009
    Messages : 820
    Points : 1 704
    Points
    1 704

    Par défaut

    As-tu vérifié que les pilotes sont correctement installés ?

    Si oui, vérifie éventuellement avec le manuel que tout est en ordre http://fr.asus.com/Notebooks/Multime...53SV/#download

  3. #3
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 176
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 176
    Points : 11 496
    Points
    11 496
    Billets dans le blog
    1

    Par défaut

    Bonjour

    As-tu mis le pilote chipset carte mère avant la mise en place des pilotes des cartes réseaux LAN et WLAN ?

  4. #4
    Nouveau Membre du Club
    Femme Profil pro
    Développeur informatique
    Inscrit en
    février 2012
    Messages
    110
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Transports

    Informations forums :
    Inscription : février 2012
    Messages : 110
    Points : 34
    Points
    34

    Par défaut

    Merci, non je ne l'ai pas fait. Je note tout ça et je cherche ce soir (pas pratique de résoudre un problème quand on n'a plus internet!)

  5. #5
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 176
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 176
    Points : 11 496
    Points
    11 496
    Billets dans le blog
    1

    Par défaut

    Oui il faut toujours commencer par mettre le pilote chipset carte mère en premier, ensuite le pilote du disque dur AHCI, puis la vidéo, le son et le réseau.

  6. #6
    Nouveau Membre du Club
    Femme Profil pro
    Développeur informatique
    Inscrit en
    février 2012
    Messages
    110
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Transports

    Informations forums :
    Inscription : février 2012
    Messages : 110
    Points : 34
    Points
    34

    Par défaut

    donc il faut que je reinstalle tout?

  7. #7
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 176
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 176
    Points : 11 496
    Points
    11 496
    Billets dans le blog
    1

    Par défaut

    Oui il faut tout désinstaller et tout réinstaller.

  8. #8
    Membre Expert Avatar de Guardian
    Inscrit en
    mars 2009
    Messages
    820
    Détails du profil
    Informations forums :
    Inscription : mars 2009
    Messages : 820
    Points : 1 704
    Points
    1 704

    Par défaut

    c'est violent
    peut-être indispensable, mais violent en l'état
    il faut avant tout vérifier que les pilotes du WiFi sont installés et s'ils ne le sont pas, les installer.
    Il sera encore temps ensuite de recommencer l'installation
    et en installant les pilotes CM avant les autres comme le dit si justement JML19

    [Édit] encore que sur un portable, il s'agit probablement d'une installation depuis la partition de restauration et c'est normalement prévu

  9. #9
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 176
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 176
    Points : 11 496
    Points
    11 496
    Billets dans le blog
    1

    Par défaut

    Pardon, je parle de tout réinstaller les pilotes après les avoir soigneusement désinstallés

    Je ne parle pas de Windows pour le moment.

  10. #10
    Membre Expert Avatar de Guardian
    Inscrit en
    mars 2009
    Messages
    820
    Détails du profil
    Informations forums :
    Inscription : mars 2009
    Messages : 820
    Points : 1 704
    Points
    1 704

    Par défaut

    Oui, j'ai bien compris
    Mais avant il est préférable de jeter un oeil sur le gestionnaire de périphériques et de voir ce qui est correctement installé ou pas.

    Je sais que tu le sais, getrude le sais peut-être aussi, mais je préfère couper les cheveux en 8 et éviter un oubli

  11. #11
    Nouveau Membre du Club
    Femme Profil pro
    Développeur informatique
    Inscrit en
    février 2012
    Messages
    110
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Transports

    Informations forums :
    Inscription : février 2012
    Messages : 110
    Points : 34
    Points
    34

    Par défaut

    je ne sais pas grand chose, donc tu n'as pas tort de tout preciser merci!

  12. #12
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 176
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 176
    Points : 11 496
    Points
    11 496
    Billets dans le blog
    1

    Par défaut

    Dans le cas ou tu n'as pas de connaissance informatique, il faut ouvrir le PC en mode sans échec F8 au démarrage juste après le BIOS et avant le lancement de Windows.

    Tu ouvres dans Panneau de configuration - Système et sécurité - Système - Gestionnaire de périphériques, là tu supprimes tout ce qui concerne le réseau.

    Tu redémarres, tu installes le pilote chipset carte mère, ensuite tu installes les pilotes du réseau LAN (câble RJ45) et WLAN (Wifi).

  13. #13
    Nouveau Membre du Club
    Femme Profil pro
    Développeur informatique
    Inscrit en
    février 2012
    Messages
    110
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Transports

    Informations forums :
    Inscription : février 2012
    Messages : 110
    Points : 34
    Points
    34

    Par défaut

    desolee pour la reponse si tardive, j'avais oublie que je n'avais toujours pas repondu.
    Merci beaucoup 'a tous les 2, je sentais que rien de ce que je cherchais n'etait trouvable, et ca commencait 'a m'agacer de devoir attendre le lendemain pour me connecter sur internet au boulot, j'ai donc fini par reinstaller windows et tout est rentre dans l'ordre! je vais quand meme potasser ce dont vous m'avez parle, il serait temps que je m'interesse 'a comment marche un ordinateur...

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •