Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre émérite
    Avatar de airod
    Homme Profil pro Benoit Martiré
    Gérant Associé, DMP Santé et Directeur technique
    Inscrit en
    août 2004
    Messages
    744
    Détails du profil
    Informations personnelles :
    Nom : Homme Benoit Martiré
    Âge : 39
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Gérant Associé, DMP Santé et Directeur technique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 744
    Points : 840
    Points
    840

    Par défaut installer Zope 2.13.13

    genre ca me fait ....

    C'est un poils agancant de ne plus trouver d'archive tar pour nunux ou d'installateur exe pour windows.

    Et oui, j'essai une fois de plus d'intaller la dernière mouture de zope sur un debian 6 64bits.

    je suis les instructions et paf... erreur gcc
    dailleurs en y regardant de plus prêt il y a plein d'erreur.

    J'en appelle donc a tous ceux qui pourront m'aider.

    PS : Python 2.6.6, gcc 4.4 sont utilisé pour tenter d'installer zope.
    J'installe avec virtualenv.

    merci beaucoup d'avance. (c'est vital pour mon projet de pouvoir installer de nouvelle version de ZOPE2.)
    Pensez à la documentation en ligne, ca aide!

  2. #2
    Membre émérite
    Avatar de airod
    Homme Profil pro Benoit Martiré
    Gérant Associé, DMP Santé et Directeur technique
    Inscrit en
    août 2004
    Messages
    744
    Détails du profil
    Informations personnelles :
    Nom : Homme Benoit Martiré
    Âge : 39
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Gérant Associé, DMP Santé et Directeur technique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 744
    Points : 840
    Points
    840

    Par défaut

    c'est clair qu'il faut etre un peu persévérant.

    Suffisait juste d'installer le paquet python-dev pour Débian 6.

    Ensuite tout c'est bien passé.

    ca pourra aider d'autres personnes
    Pensez à la documentation en ligne, ca aide!

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •