+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Discussion: SOAP::Lite et ipv6

  1. #1
    Invité de passage
    Inscrit en
    février 2007
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : février 2007
    Messages : 3
    Points : 0
    Points
    0

    Par défaut SOAP::Lite et ipv6

    Bonjour.

    Je travail actuellement sur des web services Perl développés avec la librairie Soap::lite.
    Je voulais savoir si cette librairie était compatible avec ipv6 ?

    En bref, si demain nous basculons nos machines (sous Debian) en full ipv6, nos web services fonctionneront-ils toujours ?

    J'ai fait plusieurs recherches sur le net et je n'ai rien trouvé de concret.

    Merci d'avance pour vos réponses.

  2. #2
    Invité régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    avril 2011
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2011
    Messages : 7
    Points : 9
    Points
    9

    Par défaut

    Je viens de demander directement au développeur, il sait mieux que tout le monde. Je te dirais la réponse dès que je l'aurais

  3. #3
    Invité de passage
    Inscrit en
    février 2007
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : février 2007
    Messages : 3
    Points : 0
    Points
    0

    Par défaut

    Merci beaucoup Kharec.
    J'attends un retour avec impatience

  4. #4
    Invité régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    avril 2011
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2011
    Messages : 7
    Points : 9
    Points
    9

    Par défaut

    Réponse du monsieur

    This depends on the transport protocol used. SOAP::Lite uses
    LWP::UserAgent for HTTP, so if LWP::UserAgent is IPv6 capable,
    SOAP::Lite is (for HTTP - I don't know it's IPv6 compat state, though).

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •