p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre du Club
    Inscrit en
    octobre 2007
    Messages
    184
    Détails du profil
    Informations personnelles :
    Âge : 37

    Informations forums :
    Inscription : octobre 2007
    Messages : 184
    Points : 53
    Points
    53

    Par défaut Pointage DNS sur kimsufi

    Bonjour,

    J'ai un serveur kimsufi (Gentoo) de OVH, je le gère via l'interface Webmin/ovhm, et j'ai d'un autre coté des nom de domaines (toujours chez OVH) qui pointent sur un hébergement mutualisé OVH, j'ai essayé de les pointer vers le serveurs kimsufi en suivant les guides OVH, pour le 1er domaine ça marche, pour les autres non, sachant que j'ai fait exactement la même procédure pour tous les domaines et j'ai bien tenu compte du temps de la propagation DNS avant de poster ce message.

    Comment se fait qu'il accepte un seul domaine ?

    voici le résultat d'un test DNS sur l'un des domaines qui marchent pas :
    dig mondomaine.com
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    
    ; <<>> DiG 9.8.1-P1 <<>> mondomaine.com
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 58701
    ;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
    ;; WARNING: recursion requested but not available
    
    ;; QUESTION SECTION:
    ;mondomaine.com.         IN      A
    
    ;; Query time: 1 msec
    ;; SERVER: mon_ip#53(mon_ip)
    ;; WHEN: Wed Apr  4 03:26:07 2012
    ;; MSG SIZE  rcvd: 39
    Merci pour votre aide.

  2. #2
    Membre du Club
    Inscrit en
    octobre 2007
    Messages
    184
    Détails du profil
    Informations personnelles :
    Âge : 37

    Informations forums :
    Inscription : octobre 2007
    Messages : 184
    Points : 53
    Points
    53

    Par défaut

    Problème résolu. C'était au niveau d'Apache.
    J'avais un domaine que j'ai supprimé il y'à quelques jours de l'interface Webmin/Ovhm mais les lignes virtual host associés à ce domaine n'ont pas été supprimé de la config Apache, ce qui a empêché le redemarrage du service Apache pour appliquer l'ajout des nouveaux domaines en question.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. probleme de DNS sur un seul poste
    Par gretch dans le forum Administration
    Réponses: 1
    Dernier message: 10/10/2007, 17h16
  2. [PLESK] Problèmes de pointage DNS/Apache
    Par MatthieuC dans le forum Serveurs (Apache, IIS,...)
    Réponses: 1
    Dernier message: 04/07/2007, 23h24
  3. Problème postfix sur kimsufi debian sarge
    Par loupiot dans le forum Applications et environnements graphiques
    Réponses: 2
    Dernier message: 25/06/2007, 06h09
  4. mettre un non DNS sur l'appli J2EE
    Par LeXo dans le forum Servlets/JSP
    Réponses: 1
    Dernier message: 25/11/2006, 16h19
  5. Réponses: 1
    Dernier message: 07/12/2005, 13h28

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo