1. #1
    Invité de passage
    Inscrit en
    février 2011
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : février 2011
    Messages : 2
    Points : 1
    Points
    1

    Par défaut #1045 - Access denied for user 'root'@'localhost' (using password: NO)

    Bonjour,

    J'ai récemment installé wamp et comme beaucoup d'entre vous,
    lorsque je tente d'aller sur php myadmin j'ai l'erreur suivante:
    #1045 - Access denied for user 'root'@'localhost' (using password: NO)
    Cependant quand j'essaie la solution proposée en console (issue du sujet:
    Access denied for user 'root'@'localhost' (using password: NO))
    rien ne se passe.
    Ou plutôt rien ne fonctionne.
    Dès que la console s'ouvre et que je fais entré
    sur l'écran apparaît acces denied puis la console se ferme instantanément

    Que dois je faire

    Merci

  2. #2
    Nouveau Membre du Club
    Inscrit en
    septembre 2010
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : septembre 2010
    Messages : 63
    Points : 35
    Points
    35

    Par défaut

    Salut,

    Tu n utilises pas le bon mot de passe !

    Cdt

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo