1. #1
    Invité de passage
    Femme Profil pro
    Étudiant
    Inscrit en
    janvier 2012
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : janvier 2012
    Messages : 1
    Points : 0
    Points
    0

    Par défaut Erreurs de compilation : « undeclared label »

    Bonjour,

    Lorsque je compile un programme assembleur dans un émulateur, il affiche « undeclared label ». Je ne comprends pas ce que ça veut dire.

    Merci.

  2. #2
    Responsable Modération
    Avatar de Obsidian
    Homme Profil pro
    Chercheur d'emploi
    Inscrit en
    septembre 2007
    Messages
    5 957
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Chercheur d'emploi
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2007
    Messages : 5 957
    Points : 16 439
    Points
    16 439

    Par défaut

    Ça veut dire « étiquette non définie ».

    En gros, tu fais référence à un nom donné, soit pour faire un saut, soit pour lire une variable, et ce nom n'existe pas.

    Deux causes probables : 1) tu as fait une faute de frappe ; 2) tu as repris un bout de programme hors-contexte et tu n'as pas ajouté les bibliothèques nécessaires.

  3. #3
    Membre du Club
    Femme Profil pro
    Étudiant
    Inscrit en
    janvier 2012
    Messages
    183
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Tunisie

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2012
    Messages : 183
    Points : 47
    Points
    47

    Par défaut

    Bonjour,
    Comme a dis Obsidian , il faut vérifier les fautes de frappe

Discussions similaires

  1. Erreur de compilation après modification du Uses
    Par DevelOpeR13 dans le forum Langage
    Réponses: 5
    Dernier message: 30/10/2007, 14h23
  2. Erreur de compilation : `S_IWRITE' undeclared
    Par DiaTriX dans le forum C
    Réponses: 5
    Dernier message: 21/11/2005, 17h10
  3. Réponses: 2
    Dernier message: 26/10/2005, 14h18
  4. Réponses: 4
    Dernier message: 27/08/2003, 21h34
  5. Réponses: 2
    Dernier message: 04/03/2003, 23h24

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo