1. #1
    Membre régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    juin 2011
    Messages
    335
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Sarthe (Pays de la Loire)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juin 2011
    Messages : 335
    Points : 79
    Points
    79

    Par défaut Lien pour telecharger FXCop

    Bonjour à tous,

    Je cherche à télécharger FxCop, sur developpez.net tous les liens sont morts.

    Même sur Google je galère...

    Auriez vous un lien?

    Merci d'avance.

  2. #2
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    7 461
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 42
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : janvier 2007
    Messages : 7 461
    Points : 19 012
    Points
    19 012

    Par défaut

    Première réponse donnée par Google, qui explique un peu FxCop et accessoirement où le trouver : http://msdn.microsoft.com/en-us/libr...=vs.80%29.aspx

    Seconde réponse qui donne directement sur une page de téléchargement : http://www.microsoft.com/download/en...s.aspx?id=6544
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  3. #3
    Membre régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    juin 2011
    Messages
    335
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Sarthe (Pays de la Loire)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juin 2011
    Messages : 335
    Points : 79
    Points
    79

    Par défaut

    J'avais dejà téléchargé et installé la version 7 qui n'est pas compatible avec VS 2010.

    Pour la version 10, il faut avoir la version 7.1....c'est quand même pas simple...

+ Répondre à la discussion
Cette discussion est résolue.

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo