Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre habitué
    Homme Profil pro
    Inscrit en
    octobre 2011
    Messages
    141
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : octobre 2011
    Messages : 141
    Points : 104
    Points
    104

    Par défaut La palette des composants a disparu ! Comment la faire réapparaitre ?

    Bonsoir,

    Problème de débutant :

    J'ai installé Sharpdevelop, au départ je voyais bien la palette des composants puis en voulant la mettre à droite j'ai fini par la faire disparaitre ! Je ne parviens plus à la faire réapparaitre !

    J'ai même réinstallé le logiciel après l'avoir désinstallé mais tout reste comme je l'avais laissé avant la désinstallation, manifestement celle-ci n'était pas complète... Je ne vais quand même devoir formater le disque dur ?

    Auriez-vous une solution ?

    Merci.

  2. #2
    Rédacteur/Modérateur



    Homme Profil pro Thomas Levesque
    Développeur .NET
    Inscrit en
    février 2004
    Messages
    19 233
    Détails du profil
    Informations personnelles :
    Nom : Homme Thomas Levesque
    Âge : 33
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Développeur .NET
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : février 2004
    Messages : 19 233
    Points : 38 914
    Points
    38 914

    Par défaut

    Je connais pas trop SharpDevelop, mais si ça ressemble un peu à Visual Studio il doit a priori y avoir un menu "Affichage" ou "View", dans lequel tu as sans doute une option "Boite à outils" ou "Toolbox" ou un truc comme ça...

    EDIT: à vue de nez je dirais View > Tools


    Sinon, tu peux essayer de localiser le fichier avec les paramètres utilisateur et le supprimer. Sans doute dans "%USERPROFILE%/AppData/Roaming/SharpDevelop" (ou "%USERPROFILE%/Application Data/SharpDevelop" sous WinXP)

  3. #3
    Expert Confirmé
    Homme Profil pro Benoît
    Inscrit en
    février 2003
    Messages
    1 732
    Détails du profil
    Informations personnelles :
    Nom : Homme Benoît
    Âge : 33
    Localisation : Belgique

    Informations forums :
    Inscription : février 2003
    Messages : 1 732
    Points : 2 872
    Points
    2 872

    Par défaut

    En VS tu as aussi Tools/ Import/Export Setting où tu peux effacer les setting

    Peut-être essayer "Control Alt X" c'est le shortcut en VS
    Je ne suis qu'un pauvre débutant alors ne frappez pas si mes idées ne sont pas bonnes

  4. #4
    Membre habitué
    Homme Profil pro
    Inscrit en
    octobre 2011
    Messages
    141
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : octobre 2011
    Messages : 141
    Points : 104
    Points
    104

    Par défaut

    Merci à vous deux.

    J'ai fait plusieurs fois "Affichage-> Outils" sans succès et parfois l'onglet "Outils" apparaissait avec écrit à l'intérieur "Aucun outils de disponible pour ce document". Par contre curieusement quand je lance l'exécution d'un projet la palette réapparait...

    Je me suis alors dis qu'il fallait donner le focus à la form et ensuite faire "Affichage-> Outils" cela ne marchait pas au début mais aprés en mettant l'onglet "Outils" à droite ou à gauche cela a fini par fonctionner...

    Enfin bref merci et problème résolu.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •