p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    septembre 2011
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : septembre 2011
    Messages : 2
    Points : 0
    Points
    0

    Par défaut Acces BO 5.1 sur ASE 15 -> erreur ct_fetch()

    Sur une migration ASE 12.5 vers 15 , les requêtes BO 5.1 sur SYBASE donnent l'erreur suivante lorsqu'elles contiennent des champs de type date ou datetime

    ct_fetch(): user api layer: internal common library error: The bind of result set item 1 failed. The cause of failure is unknown.88
    On utilise le driver ASE 15.0

    Je preneur de toute idée pour résoudre ce problème!

  2. #2
    Rédacteur/Modérateur
    Avatar de fadace
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    octobre 2002
    Messages
    3 961
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 45
    Localisation : Suisse

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Service public

    Informations forums :
    Inscription : octobre 2002
    Messages : 3 961
    Points : 16 130
    Points
    16 130

    Par défaut

    Avez-vous passer en OpenClient version 15 sur vos postes clients ?

    Avez-vous checké la matrice de compatibilité de vos produits (2 produits SAP... ce serait un comble )
    Sr DBA Oracle / Sybase / MS-SQL / MySQL / DB2 / Postgresql / Informix
    Administrateur SAP
    Mes articles

    Attention : pas de réponse technique par MP : pensez aux autres, passez par les forums !

Discussions similaires

  1. Réponses: 9
    Dernier message: 15/02/2006, 20h54
  2. Page d'accés aux données Access sur un site web
    Par kilimanjaro dans le forum Access
    Réponses: 3
    Dernier message: 29/01/2006, 19h31
  3. [APACHE] Acces aux données réparties sur 2 disques
    Par TheShadow dans le forum Apache
    Réponses: 3
    Dernier message: 17/10/2005, 15h11
  4. Violation d'accès dans l'EDI sur compo1 apres suppr de comp2
    Par RamDevTeam dans le forum Composants VCL
    Réponses: 2
    Dernier message: 31/05/2005, 15h02
  5. probleme d'acces a une machine sur un réseau
    Par zorian dans le forum Développement
    Réponses: 3
    Dernier message: 09/06/2004, 13h04

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo