p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre Expert
    Inscrit en
    novembre 2004
    Messages
    2 625
    Détails du profil
    Informations forums :
    Inscription : novembre 2004
    Messages : 2 625
    Points : 2 292
    Points
    2 292

    Par défaut Impossible de lancer le serveur

    Hello,

    Je suis sous Windows XP SP3, avec PostGreSQL 8.4.

    Quand je veux lancer le serveur en local, j'obtiens le message suivant :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    L'erreur système 1069 s'est produite.
    L'échec d'une ouverture de session a empêché le démarrage du service.
    Press <return> to continue...
    Dans Panneau de configuration / Services, je constate que le champ "Ouvrir une session en tant que" est .\postgres. Ce qui me semble étrange....

    Ce n'est pas moi qui ai procédé à l'installation, mais je dispose des droits administrateur.

  2. #2
    Expert Confirmé
    Profil pro
    Inscrit en
    octobre 2008
    Messages
    1 855
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : octobre 2008
    Messages : 1 855
    Points : 2 831
    Points
    2 831

    Par défaut

    Voir peut-être http://support.microsoft.com/kb/259733/fr

    Pour l'utilisateur de session .\postgres, j'ai la même chose sur mon install de pg-8.4 sous Vista et ça ne l'empêche pas de démarrer.

Discussions similaires

  1. [MySQL-5.5] Impossible de lancer MySQL sur serveur Ubuntu 14.04
    Par dom3939 dans le forum Installation
    Réponses: 0
    Dernier message: 28/05/2014, 11h34
  2. Impossible de lancer une page php sur serveur linux
    Par sikpat dans le forum Apache
    Réponses: 13
    Dernier message: 28/06/2013, 22h12
  3. Impossible de lancer un methode coté Serveur
    Par Chipss dans le forum GlassFish
    Réponses: 0
    Dernier message: 17/05/2011, 20h49
  4. [RMI] Impossible de lancer mon serveur
    Par Dahu dans le forum APIs
    Réponses: 11
    Dernier message: 11/06/2006, 09h17
  5. Impossible de lancer les serveurs
    Par leodi dans le forum EasyPHP
    Réponses: 2
    Dernier message: 08/03/2006, 23h07

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo