Publicité
+ Répondre à la discussion
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 29 sur 29
  1. #21
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Lorsque tu fais Affichage->Gestionnaires de Propriétés j'obtiens un dossier nommé "Debug Multithreaded |WIN32 " et un autre nommé "Debug Multithreaded DLL| WIN 32"par exemple .De la même façon j'ai deux dossiers "FullDebug" , 1 dossier Hybryd Debud et deux dossiers "Release Multithreaded"(ces deux derniers suivent le même model que les dossiers Debug). ET toi ?

  2. #22
    Expert Confirmé

    Inscrit en
    février 2006
    Messages
    1 894
    Détails du profil
    Informations forums :
    Inscription : février 2006
    Messages : 1 894
    Points : 2 898
    Points
    2 898

    Par défaut

    j'ai la même chose, il faut bien voir que ce n'est pas la même chose, enfin, il ne faut pas trop y prêter attention, il faut surtout regarder les configurations debug multithreaded et release multithreaded.

    (une parti de l'explication c'est que les 2 versions debug ne sont pas liées avec les mêmes versions de bibliothèques)

  3. #23
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Bon d'accord je vais tenter le coup.

  4. #24
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Donc j'ai essayé de copier la config "Debug" et j'obtiens un message d'erreur qui dit:
    "Impossible d'ouvrir la base de données du programme 'c:\users\skunt\documents\visual studio 2010\obj\win32_net_9-0\debug_multithreaded\consoleexamplemt\vc100.pdb'".


    Je précise que j'ai essayé de compiler les sources du programme que tu m'a demandé de lancer tout à l'heure et j'obtiens le même message d'erreur.

  5. #25
    Expert Confirmé

    Inscrit en
    février 2006
    Messages
    1 894
    Détails du profil
    Informations forums :
    Inscription : février 2006
    Messages : 1 894
    Points : 2 898
    Points
    2 898

    Par défaut

    est ce que les champs "propriétés de configuration / c/c++ / fichiers de sortie / nom de fichier de base de données du programme" et "propriétés de configuration / editeur de liens / débogage / génération d'un fichier de base de données du programme" sont identiques.

    si oui, alors je sais pas, j'ai des difficultés à savoir pourquoi ça ne fonctionne pas alors que je ne rencontre jamais ces problèmes.

  6. #26
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Ecoutes je vais installer la version 2008 et refaire la procédure d'installation d'Havok.Quelque chose bloque sur ma version 2010 de visual malgré de nombreuses réinstallations.Je te tiens au courant.

  7. #27
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Ecoutes j'ai désinstallé la version 2010 et installé la version 2008.J'ai ensuite refait la configuration d'Havok.Et Oh MIRACLE...j'arrive cette fois-ci à compiler ta source.Moi j'obtiens une fenêtre de commande qui effectue quelques opérations avant de se refermer.

    J'imagine que pour obtenir la fenêtre que tu montres dans ton tuto à la fin nécessite d'utiliser le debugger d'Havok.( et de compiler les fichiers sources que tu mets à disposition intitulé "source pour la démo utilisant le visual debugger pour l'affichage ".

    Sinon j'ai remarqué que tu as mis à jour le tuto notamment avec les librairies à ajouter dans les dépendances supplémentaires.

    Je suis enfin soulagé
    Il me tarde de voir la suite

  8. #28
    Expert Confirmé

    Inscrit en
    février 2006
    Messages
    1 894
    Détails du profil
    Informations forums :
    Inscription : février 2006
    Messages : 1 894
    Points : 2 898
    Points
    2 898

    Par défaut

    tes suppositions m'ont l'air correctes.

  9. #29
    Membre du Club
    Homme Profil pro Alexandre ESCALONA
    Étudiant
    Inscrit en
    juillet 2011
    Messages
    51
    Détails du profil
    Informations personnelles :
    Nom : Homme Alexandre ESCALONA
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2011
    Messages : 51
    Points : 44
    Points
    44

    Par défaut

    Super .En tout cas je vais essayer de persévérer dans mon apprentissage de ce moteur pour éventuellement de donner un coup de main.
    Qu'en penses-tu?

+ Répondre à la discussion
Cette discussion est résolue.
Page 2 sur 2 PremièrePremière 12

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •