Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité de passage
    Inscrit en
    juillet 2011
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : juillet 2011
    Messages : 1
    Points : 0
    Points
    0

    Par défaut GCC pour mac OS X 10.5.8

    Bonjour tous le monde,

    Voila je debute et j'aimerais sa voir comment on peut changer (ou plus exactement mettre a jour dans mon cas) le compiler

    Je possede un MacBook OSX 10.5.8 et j'ai installer Xcode 3.1.4

    j'ai aussi code::block 10.05 et Qt creator 2.2.1 et Qt librairies 4.7.4

    donc gcc 4.0.1 est fourni avec Xcode, et je voulait savoir si je pouvait mettre une version plus recente de gcc, et si je peut, comment faire?

    Merci

  2. #2
    Nouveau Membre du Club
    Inscrit en
    mars 2006
    Messages
    35
    Détails du profil
    Informations forums :
    Inscription : mars 2006
    Messages : 35
    Points : 29
    Points
    29

    Par défaut

    Bonjour,

    Voici deux solutions qui peuvent t'aider (il y en a peut être d'autres mais je ne les connais pas).

    1) Tu peux télécharger les sources de la version que tu souhaites sur le site de gcc et les recompiler.

    2) En passant par Macports qui en fait contient tout plein de logiciel et facilite la vie des utilisateurs de Mac OSX, il devrait y avoir une version de gcc plus récente que celle que tu possèdes.

    Voilà bonne journée !

    Cordialement
    Matarc

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •