+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité de passage
    Inscrit en
    décembre 2007
    Messages
    13
    Détails du profil
    Informations forums :
    Inscription : décembre 2007
    Messages : 13
    Points : 1
    Points
    1

    Par défaut ecran noir aléatoire au démarrage stop 0x0D1

    Bonjour, je dois dépanner un PC avec Windows 2000 SP4 (1 Go de RAM, DD SATA, P IV à 3 Ghz, pc assembleur). Chez le client, il y a eu un plantage avec le message d'erreur de lecture de disque. Ensuite, redémarrage, puis plantage avec écran bleu et STOP 0x000000D1(0xFFFFFFE0, 0x00000009, 0x00000001, 0xBFF899A1) DRIVER IRQ NOT LESS OR EQUAL. Ensuite, au démarrage, de nouveau ce message

    Je l'ai ramené chez moi et constaté qu'il suffit de reseter pour qu'il démarre. HDtunes ne détecte pas de problème sur le DD, Memtest aucune erreur de RAM. Avast ne trouve aucun virus et Malwarebytes est nickel.
    Il a tourné hier toute la journée sans planter. Ce matin, premier démarrage ok. Je l'éteins et le rallume un peu après et là rebelote même message. Reset et il démarre nickel.
    Le minidump est vide (pourtant bien paramétré).
    Hier, j'avais désinstallé Sunbelt (le parefeu) et fait un nettoyage avec CCleaner (temp et bdr).
    J'ai cherché sur le Net une explication mais je ne trouve rien de semblable

    Pouvez-vous m'aider à trouver des pistes ? A part cela, le PC fonctionne très bien.

    Merci d'avance

  2. #2
    Membre émérite Avatar de DOLPat®
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    février 2003
    Messages
    422
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 53
    Localisation : France, Haut Rhin (Alsace)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Industrie

    Informations forums :
    Inscription : février 2003
    Messages : 422
    Points : 806
    Points
    806

    Par défaut

    Bonjour

    C'est peut-être l'alimentation qui commence à avoir de problèmes. Il lui faut plus de puissance au démarrage alors que lors d'un reset, les composant sont déjà alimentés et elle est moins sollicité.
    À +
    Pat.


    Si vous avez trouvé chaussure à votre pied... euh solution à votre problème, n'oubliez pas de clôturer le sujet en le marquant comme:
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    Delphi 2005 Édition Personnelle

    Lazarus 0.9.31 r33481 FPC 2.5.1 x86_64-win64-win32/win64

  3. #3
    Invité de passage
    Inscrit en
    décembre 2007
    Messages
    13
    Détails du profil
    Informations forums :
    Inscription : décembre 2007
    Messages : 13
    Points : 1
    Points
    1

    Par défaut

    Merci pour ta réponse. Si l'alimentation commence à défaillir, ces plantages pourraient ne se produire que de façon tout à fait aléatoire ?

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •