+ Répondre à la discussion
Affichage des résultats 1 à 6 sur 6
  1. #1
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2003
    Messages
    136
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Nouvelle-Calédonie

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2003
    Messages : 136
    Points : 30
    Points
    30

    Par défaut phpMyAdmin dans Zend

    Bonjour,

    Je suis un nouveau venu dans le monde Zend, Flex, RIA, RDA etc...
    J'ai donc installé Zend Studio (version trial), Zend Server CE avec les extensions Apache, Mysql et PhpMyAdmin.
    Apache fonctionne, Mysql est un service démaré de windows, mais je ne vois pas dutout comment lancer phpMyAdmin ....
    Le repertoire "C:\Program Files (x86)\Zend\phpMyAdmin" existe et non vide, mais aucune trace de lien sur phpMyAdmin dans Zend Server"

    Quelqu'un peut-il m'éclairer ? Merci
    YC

  2. #2
    Expert Confirmé Sénior

    Inscrit en
    septembre 2010
    Messages
    7 957
    Détails du profil
    Informations forums :
    Inscription : septembre 2010
    Messages : 7 957
    Points : 10 638
    Points
    10 638

    Par défaut

    y'a un lien dans l'interface d'admin normalement, c'est sur un autre port

  3. #3
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2003
    Messages
    136
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Nouvelle-Calédonie

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2003
    Messages : 136
    Points : 30
    Points
    30

    Par défaut

    Non, rien de rien, aucune trace de phpmyadmin dans le dashboard de zend server CE ???
    Et pourtant le répertoire PhpMyAdmin existe comme sous répertoire de Zend !!!

    Pour être sur je viens de refaire l'installation de Zend Server CE, installation complète (full), ce qui n'a rien changé !

    Faut-il installer autre chose ?? Wamp par exemple ?

    Merci de vos réponses

    YC

  4. #4
    Expert Confirmé Sénior

    Inscrit en
    septembre 2010
    Messages
    7 957
    Détails du profil
    Informations forums :
    Inscription : septembre 2010
    Messages : 7 957
    Points : 10 638
    Points
    10 638

    Par défaut

    un coup de http://localhost/phpMyAdmin ne fonctionne pas ? (avec les majuscules bien sur)

  5. #5
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2003
    Messages
    136
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Nouvelle-Calédonie

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2003
    Messages : 136
    Points : 30
    Points
    30

    Par défaut

    Voila, effectivement en lançant http://localhost/phpMyAdmin, ça marche, et bizarrement, maintenant qu'il a été lancé une fois "a la main", j'ai un lien "Open phpMyAdmin" dans le dashboard de Zend Server CE.

    ça avance... Nouveau problème le login !
    Quel est le user et le mot de passe à utiliser ? Je n'ai rien précisé donc il doit y avoir des valeurs par défaut ? L'erreur que j'ai est la suivante :

    Erreur lors du démarrage de la session, veuillez vérifier les erreurs indiquées par PHP ou dans le fichier témoin du serveur web, et configurer PHP correctement.

    Y a t-il un endroit dans un fichier de config ou je peux retrouver ces valeurs ?

  6. #6
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2003
    Messages
    136
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Nouvelle-Calédonie

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2003
    Messages : 136
    Points : 30
    Points
    30

    Par défaut Enfin résolu !!!

    J'ai trouvé le fichier "config.inc.php" et ai pu configurer user et mot de passe.

    Même les petites victoires sont agréables.....

    Merci stealth35

    YC

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •