+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Invité régulier
    Inscrit en
    mars 2011
    Messages
    9
    Détails du profil
    Informations forums :
    Inscription : mars 2011
    Messages : 9
    Points : 5
    Points
    5

    Par défaut Problème de login perdu à la première action

    Bonjour,

    J'ai un petit soucis avec une application JavaWeb tournant sous Tomcat.
    Chaque fois que je me log... accède au contenu "protégé"... ensuite dès que je clique sur un autre menu => retour à l'index de login (comme si je n'étais plus log)

    L'application en question est OpenGTS et ce qui est étrange c'est que ce "phénomène" ne se produit que sous Debian Squeeze.... quand j'installe le tout sous Ubuntu ou Mac OS X ça passe très bien

    Sur la FAQ d'OpenGTS mon problème est listé Ici
    Et j'ai vérifié l'installation, tout est correct, sauf ce comportement bien gênant.

    Une idée de ce qui peut causer ce genre de problèmes ?

    Merci d'avance

  2. #2
    Invité régulier
    Inscrit en
    mars 2011
    Messages
    9
    Détails du profil
    Informations forums :
    Inscription : mars 2011
    Messages : 9
    Points : 5
    Points
    5

    Par défaut

    Voici les logs de tomcat

    catalina.2011-03-02.log
    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
     
    2 mars 2011 21:46:12 org.apache.catalina.startup.Catalina start
    INFO: Server startup in 1036 ms
    2 mars 2011 21:47:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098832834 sessioncount 0
    2 mars 2011 21:47:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 1 expired sessions: 0
    2 mars 2011 21:47:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098832836 sessioncount 3
    2 mars 2011 21:47:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098892842 sessioncount 0
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098892843 sessioncount 3
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    catalina.out
    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
     
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098892842 sessioncount 0
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098892843 sessioncount 3
    2 mars 2011 21:48:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    [INFO_|03/02 21:48:26|DBConnection.getDBConnection:354] New Connection [http-8080-1] jdbc:mysql://localhost:3306/gts?characterEncoding=UTF-8&useUnicode=true&characterSetResul$
    [INFO_|03/02 21:48:26|Track._doWork:1022] Login Account/User: Toto/admin [From 10.211.55.2]
    [INFO_|03/02 21:48:26|Audit.userLoginOK:94] Audit Login OK: Time=1299098906 Domain=default Account=Toto User=admin IPAddr=10.211.55.2
    2 mars 2011 21:49:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098952848 sessioncount 0
    2 mars 2011 21:49:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 1 expired sessions: 0
    2 mars 2011 21:49:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299098952849 sessioncount 5
    2 mars 2011 21:49:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 0 expired sessions: 0
    2 mars 2011 21:50:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: Start expire sessions StandardManager at 1299099012855 sessioncount 0
    2 mars 2011 21:50:12 org.apache.catalina.session.ManagerBase processExpires
    FIN: End expire sessions StandardManager processingTime 1 expired sessions: 0
    2 mars 2011 21:50:12 org.apache.catalina.session.ManagerBase processExpires
    Une idée svp ?
    Merci

  3. #3
    Membre du Club
    Inscrit en
    janvier 2007
    Messages
    26
    Détails du profil
    Informations forums :
    Inscription : janvier 2007
    Messages : 26
    Points : 54
    Points
    54

    Par défaut

    Bonjour,

    Puis-je savoir ce que vous avez fait pour résoudre ce problème SVP ?

    Merci beaucoup.

    Cordialement,

  4. #4
    Invité de passage
    Inscrit en
    mai 2010
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : mai 2010
    Messages : 3
    Points : 4
    Points
    4

    Par défaut OpenGTS logging

    Vérifier si les cookies sont activés sur votre navigateur.
    En les activant, ça marche chez moi.

  5. #5
    Invité de passage
    Inscrit en
    mai 2010
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : mai 2010
    Messages : 3
    Points : 4
    Points
    4

    Par défaut openGTS vs tk102

    Citation Envoyé par Kwenji Voir le message
    Voici les logs de tomcat

    bonjour

    Moi je voudrais récuperer les packets émis par mon tk102 dans opengts qqn a-t-il une idée à me proposer?

    [code]

    Une idée svp ?
    Merci

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •