1. #1
    Membre Expert
    Homme Profil pro
    Directeur technique
    Inscrit en
    mai 2008
    Messages
    2 154
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Algérie

    Informations professionnelles :
    Activité : Directeur technique
    Secteur : Service public

    Informations forums :
    Inscription : mai 2008
    Messages : 2 154
    Points : 2 205
    Points
    2 205

    Par défaut Delphi 2009 .net, deux problèmes

    Bonjour !
    après une longue pause me revoilà
    je suis entrain de développer une petite application de gestion de courrier très personnelle. je me suis lancé avec le .net sans pour autant savoir ce que je vais gagner ou perdre !! à peine commencer j'ai deux petits problèmes que j'arrive pas à résoudre :
    1. BD FireBird 2.5, création avec ibexpert, jeu de caractères : iso8859_1 : sous ibexpert tout s'affiche normalement alors que sous delphi, plate forme vista les caractères ne sont plus les mêmes (j'ai du chinois) et j'avoue ne pas pas comprendre ni pouvoir régler ça
    2. sous delphi et en mode conception, mes données s'affichent très normalement une fois la base de données connectée mais quand je lance l'exécution j'ai le message suivant : "la référence d'objet n'est pas définie à une instance d'un objet." ! que veut dire cette phrase et comment y remédier ?

    merci de me lire et me répondre
    Bon courage ou Bonne Chance (selon le contexte)

  2. #2
    Membre Expert
    Homme Profil pro
    Directeur technique
    Inscrit en
    mai 2008
    Messages
    2 154
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Algérie

    Informations professionnelles :
    Activité : Directeur technique
    Secteur : Service public

    Informations forums :
    Inscription : mai 2008
    Messages : 2 154
    Points : 2 205
    Points
    2 205

    Par défaut

    Bonjour !

    en reprenant le projet sous VCL tout semble marcher très bien ! pourquoi cette erreur bizarre sous .net ?
    Bon courage ou Bonne Chance (selon le contexte)

Discussions similaires

  1. Delphi 2009 RaizePaletteMenu120 Problème
    Par Joch1er dans le forum Composants VCL
    Réponses: 0
    Dernier message: 15/01/2010, 19h22
  2. [Delphi 2009] problèmes de migration d'une application
    Par Just-Soft dans le forum Débutant
    Réponses: 17
    Dernier message: 15/10/2009, 17h56
  3. Problème JvZlibMultiple version 3.36 avec Delphi 2009
    Par rivierebruno22 dans le forum Composants VCL
    Réponses: 3
    Dernier message: 20/05/2009, 09h56
  4. [Delphi 2009] problème lié à l'aide
    Par CSteph dans le forum EDI
    Réponses: 0
    Dernier message: 28/01/2009, 09h24
  5. [Delphi 2009 + JVCL] Problème de chargement de Gif
    Par Charly910 dans le forum Composants VCL
    Réponses: 4
    Dernier message: 30/12/2008, 16h25

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo