Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre du Club
    Homme Profil pro
    Inscrit en
    février 2010
    Messages
    117
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : février 2010
    Messages : 117
    Points : 47
    Points
    47

    Par défaut Le service Mysql ne démarre pas

    J'ai installé Wamp, le service Apache démarre mais le service Mysql ne démarre pas.
    Je suis allé alors dans outils d'administration pour aller voir les services afin de le lancer de la fenêtre.
    Le lancement du service a produit ce message:
    "Windows n'a pas pu démarrer le service wampmysqld sur Ordinateur local. Erreur 1067 : le processus s'est arrêté inopinément"

    Je ne sais pas d'où vient le problème, le pare-feu windows est désactivé.
    Si une personne a eu ce cas là, je souhaiterais savoir de quelle manière il a pu faire pour régler le problème.
    Cordialement.

  2. #2
    Membre du Club
    Homme Profil pro
    Inscrit en
    février 2010
    Messages
    117
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : février 2010
    Messages : 117
    Points : 47
    Points
    47

    Par défaut Trouvé!!

    J'ai vu le problème!
    J'avais intallé ZEND et le serveur était en démarrage automatique!
    Cela fait qu'il y avait un conflit!

  3. #3
    Candidat au titre de Membre du Club
    Homme Profil pro nicolas garnier
    Développeur .NET
    Inscrit en
    avril 2007
    Messages
    19
    Détails du profil
    Informations personnelles :
    Nom : Homme nicolas garnier
    Localisation : France, Meurthe et Moselle (Lorraine)

    Informations professionnelles :
    Activité : Développeur .NET

    Informations forums :
    Inscription : avril 2007
    Messages : 19
    Points : 14
    Points
    14

    Par défaut service MYSQL

    bonjour

    j ai un probleme d installation de MYSQL sur un PC window7 64

    le service ne veut pas demarrer j'ai lerreur 1067 le processus s'est arreté inopinement. j'ai supprimer MYSQL et reinstaller c'est la meme chose

    dans propriete du service MYSQL et l onglet connection il y avait un compte renseigné, j 'ai change pour compte system local mais ca change rien merci de votre aide
    nicolas

  4. #4
    Membre expérimenté
    Homme Profil pro Pierre Hx
    Webmaster
    Inscrit en
    mai 2011
    Messages
    412
    Détails du profil
    Informations personnelles :
    Nom : Homme Pierre Hx
    Localisation : Belgique

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Enseignement

    Informations forums :
    Inscription : mai 2011
    Messages : 412
    Points : 532
    Points
    532

    Par défaut le service

    Le sujet date, j'ignore si vous avez trouvé la solution. Apparemment la version MySQL 5.6.11 aurait des bug avec IE 10, avez-vous essayé avec la version 5.6.12 ?
    Sinon, essayez avec EasyPhp

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •