Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Membre confirmé
    Inscrit en
    mai 2007
    Messages
    783
    Détails du profil
    Informations personnelles :
    Âge : 49

    Informations forums :
    Inscription : mai 2007
    Messages : 783
    Points : 212
    Points
    212

    Par défaut problème en vue avec 64 bit

    bonjour,

    un problème auquel je n'avais pas pensé:

    j'utilise firebird 2.0.4 sur Linux et on passe en serveur windows 2008 R2.
    J'avais pas fait attention que cette version de serveur est du 64 bit.
    et je viens de voir que F2.0.4 n'est pas prévu en 64 bit.


    Quelle est la meilleur solution:
    - installer F2.0.4 quand même (c'est peut etre compatible ?).
    - passer vers F2.1.3 qui lui à une version 64 bit

    le problème est que toute mes appli utilisent les IBX, et je ne sais pas si elle vont fonctionner avec la 2.1.3.?

    (je n'ai pas le temp de migrer vers d'autre compo comme fibplus, on me change le serveur dans 15 jours !!)


    Merci de votre aide

  2. #2
    Expert Confirmé Avatar de Barbibulle
    Profil pro Frédéric
    Inscrit en
    octobre 2002
    Messages
    1 748
    Détails du profil
    Informations personnelles :
    Nom : Frédéric
    Âge : 44

    Informations forums :
    Inscription : octobre 2002
    Messages : 1 748
    Points : 2 537
    Points
    2 537

    Par défaut

    J'ai des programmes avec les IBX qui tournent avec fb 2.1.x

  3. #3
    Membre confirmé
    Inscrit en
    mai 2007
    Messages
    783
    Détails du profil
    Informations personnelles :
    Âge : 49

    Informations forums :
    Inscription : mai 2007
    Messages : 783
    Points : 212
    Points
    212

    Par défaut partie client

    bonjour,

    merci pour la réponse , ca me rassure.

    Concernant la partie client qui utilise des postes XP:

    - est ce que je dois l'installer avec le binaire en 32 bit

    - ou bien on peut utiliser le binaire 64 bit qui reconnait le système et qui installe juste ce qu'il faut sur le poste en version 32 bit


    a+

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •